Issue with Ekara RUM Service & Summary view

Minor incident Ekara RUM
2026-04-19 00:00 CEST · 12 hours, 43 minutes

Updates

Resolved

All data has been inserted.
The Summary view is now complete.

April 19, 2026 · 12:42 CEST
Update

RUM data is now available in Ekara.
The insertion of data for the Summary view is in progress.

April 19, 2026 · 10:03 CEST
Update

The incident is also impacting performance calculations in the summary view.
Both incidents are caused by the same issue.
We are working on a resolution.

April 19, 2026 · 09:03 CEST
Issue

We are currently experiencing an incident with the RUM service.
Data is not being reported in Ekara.
Investigations are ongoing.

April 19, 2026 · 07:27 CEST

← Back