Issue on site Germany (Frankfurt)

Minor incident EMEA Other Areas Ekara Public Sites
2026-04-20 15:45 CEST · 19 hours, 35 minutes

Updates

Resolved

Following the installation of a new patched robot version, the site is operational again.
We apologize for the inconvenience.

April 21, 2026 · 11:19 CEST
Update

Dear Clients,

We have identified the root cause of the incident as an anomaly related to the latest Windows security update.

Our teams are currently working to adapt our robots to ensure compatibility with this update as quickly as possible. A compatible version of the Ekara robot is being prepared and will be released shortly.

We will keep you informed of any further progress.

Thank you for your understanding and cooperation.

Yours sincerely,

April 20, 2026 · 19:05 CEST
Issue

Dear Clients,

We are currently experiencing an incident impacting the site Germany (Frankfurt).

Our investigations have identified missing measurements, and our teams are actively working to determine the root cause.

We will provide further updates as soon as more information becomes available.

Thank you for your understanding.
Kind regards,

April 20, 2026 · 16:19 CEST

← Back