Issue on Ekara portal

Major incident Ekara Web Site Availability Ekara API Availability Ekara Alerts
2026-04-27 13:08 CEST · 42 minutes

Updates

Update

Dear Customer,

We would like to inform you about the service disruption that occurred on April 27, 2026, between 13:00 and 13:45 CET.

Following our investigation and confirmation from Microsoft Azure, the root cause of the incident has been identified as a regional outage affecting the France Central region. This issue was on the Microsoft Azure infrastructure side and impacted multiple services hosted in that region.

Our database became temporarily inaccessible during this period, which led to the service disruption you experienced. Service was fully restored once the Azure platform issue was resolved.

We continue to monitor the situation closely and are working on additional measures to improve resilience and minimize the impact of such incidents in the future.

Please do not hesitate to contact us if you need further information.

Best regards,
Ekara Operation Team

April 28, 2026 · 14:35 CEST
Resolved

The portal is accessible again.
We are continuing post-incident investigations to identify the root cause.
We apologize for the inconvenience.

April 27, 2026 · 13:51 CEST
Issue

We are experiencing an issue on Ekara portal.
Investigations are in progress..

April 27, 2026 · 13:08 CEST

← Back