Issue with Console & Performance views
Major incident
Ekara API Availability
Performance view
2026-04-27 14:40 CEST
· 20 minutes
Updates
Resolved
April 27, 2026 · 15:04 CEST
The views have been restored.
We are continuing our efforts to return to normal operations.
Issue
April 27, 2026 · 14:51 CEST
We are experiencing an issue with Console and Performance views.
Investigations are in progress..
← Back
Ekara Status