Issue on mobile site Paris FR iOS 1 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2026-04-30 19:23 CEST
· 1 day, 1 minute
Updates
Resolved
May 1, 2026 · 19:23 CEST
After several interventions, we have successfully restored the server to normal operation.
The faulty server is now fully operational again.
Investigating
April 30, 2026 · 20:42 CEST
We are currently experiencing a partial incident on site “Paris FR iOS 1 Mutual” . One of the servers is down, which has temporarily reduced the number of phones available on this site.
Please note that the site remains operational, though with reduced capacity. A physical intervention is required to restore the affected phones .
We sincerely apologize for the inconvenience and thank you for your understanding
← Back
Ekara Status