Issue on mobile sites
Major incident
Paris Mobile (Android)
Paris Mobile (IOS)
Ekara Mobile Sites
2026-05-05 09:45 CEST
· 1 hour, 5 minutes
Updates
Resolved
May 5, 2026 · 10:49 CEST
The incident has now been resolved.
We apologize for the inconvenience caused.
Update
May 5, 2026 · 10:05 CEST
Our on-site team has been mobilized.
We are doing our best to restore the service.
Issue
May 5, 2026 · 09:53 CEST
We are currently experiencing an incident on our mobile platform.
Investigations are ongoing.
← Back
Ekara Status