Issue with Ekara RUM Service
Minor incident
Ekara RUM
2026-05-06 01:30 CEST
· 9 hours, 44 minutes
Updates
Resolved
May 6, 2026 · 11:00 CEST
The service is now operational again.
We apologize for the inconvenience caused.
Issue
May 6, 2026 · 04:39 CEST
We are experiencing an incident with the RUM service.
Investigations are in progress.
← Back
Ekara Status