Issue on SMS service

Minor incident Ekara Alerts
2026-05-08 10:30 CEST · 4 hours, 47 minutes

Updates

Resolved

Our provider has confirmed that the incident has been resolved on their side.

We are also observing a return to normal across your scenarios.

Please do not hesitate to contact us if the issue persists on your side.

We sincerely apologize for this incident, which was beyond our control.

May 8, 2026 · 15:17 CEST
Update

The service is gradually returning to normal following the incident reported by our provider.

We continue to closely monitor the situation to ensure full service restoration and stability.

Thank you for your patience and understanding.

May 8, 2026 · 14:53 CEST
Update

The incident appears to be related to an issue reported by our service provider.
We are closely monitoring the situation and will keep you informed of any developments.

May 8, 2026 · 13:24 CEST
Issue

We are currently experiencing an incident affecting SMS service, affecting SMS alerts and scenarios requiring two-factor authentication.
Investigations are in progress.

May 8, 2026 · 12:57 CEST

← Back