Measurement issue
Major incident
Data Propagation to Ekara
Ekara Alerts
2026-05-10 11:15 CEST
· 1 hour, 3 minutes
Updates
Resolved
May 10, 2026 · 12:18 CEST
The issue has been resolved and all scenarios have been successfully inserted.
Update
May 10, 2026 · 11:39 CEST
We encountered an issue during the calculation of the scenario statuses. The issue has been fixed. There was a slight delay in inserting the statuses into the data, and the insertion is currently in progress.
Issue
May 10, 2026 · 11:24 CEST
A delay in the measurement process has been observed. Investigations are ongoing
← Back
Ekara Status