Data ingestion delay

Major incident Ekara API Availability Data Propagation to Ekara Ekara Alerts
2026-05-13 12:00 CEST · 1 hour, 8 minutes

Updates

Resolved

The incident is now resolved. We apologize for the inconvenience.

May 13, 2026 · 13:07 CEST
Update

The root cause has been identified and resolved. Data insertion has resumed as expected, and the scenarios will progressively return to their normal state.

May 13, 2026 · 12:31 CEST
Issue

A delay in the measurement process has been observed. Investigations are ongoing

May 13, 2026 · 12:04 CEST

← Back