Issue with Console & Performance views

Major incident Ekara API Availability Performance view
2026-05-14 10:45 CEST · 47 minutes

Updates

Resolved

The views have been restored.
Sorry for the inconvenience.

May 14, 2026 · 11:31 CEST
Issue

We are experiencing an issue with Console and Performance views.
Investigations are in progress..

May 14, 2026 · 11:01 CEST

← Back