Measurement issue

Major incident Data Propagation to Ekara Ekara Alerts
2026-05-17 05:22 CEST · 55 minutes

Updates

Issue

We found the root of the issue and we have fixed it.

May 17, 2026 · 06:17 CEST
Issue

A delay in the measurement process has been observed. Investigations are ongoing

May 17, 2026 · 05:57 CEST

← Back