Issue with Console & Performance views

Major incident Ekara API Availability Performance view
2026-05-19 10:17 CEST · 10 minutes

Updates

Resolved

The views have been restored.
Sorry for the inconvenience.

May 19, 2026 · 10:27 CEST
Issue

We are experiencing an issue with Console and Performance views.
Investigations are in progress..

May 19, 2026 · 10:00 CEST

← Back