Issue with Ekara RUM Service

Minor incident Ekara RUM
2026-05-20 01:38 CEST · 3 hours, 17 minutes

Updates

Resolved

The service is now operational again.
We apologize for the inconvenience caused.

May 20, 2026 · 04:54 CEST
Issue

We are experiencing an incident with the RUM service.
Investigations are in progress.

May 20, 2026 · 01:38 CEST

← Back