Issue with Ekara RUM Service

Minor incident Ekara RUM
2026-05-21 01:30 CEST · 1 day, 8 hours, 28 minutes

Updates

Resolved

RUM data is now available again in Ekara.
We apologize for the inconvenience caused.

May 22, 2026 · 09:57 CEST
Update

RUM data is gradually starting to come in.

May 21, 2026 · 17:05 CEST
Issue

We are experiencing an incident with the RUM service.
Action is being taken to resolve the issue.

May 21, 2026 · 14:40 CEST

← Back