Measurement issue
Major incident
Data Propagation to Ekara
Ekara Alerts
2026-05-25 05:45 CEST
· 21 minutes
Updates
Resolved
May 25, 2026 · 08:06 CEST
Resolution Update
We identified the root cause of the issue .
The delayed status insertion process has been completed, and the service is now operating normally.
Issue
May 25, 2026 · 05:33 CEST
We encountered an issue during the calculation of the scenario status.
The insertion process is currently in progress, and we are monitoring it closely.
← Back
Ekara Status