Issue on sites Paris SE iOS 2 Mutual & Paris SE iOS 1 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-05-27 20:20 CEST · 14 hours, 29 minutes

Updates

Resolved

An intervention has been carried out on the server. It is now operational again.

We apologize for the inconvenience caused.

May 28, 2026 · 10:48 CEST
Investigating

The measures are still in place, but performance has slightly decreased recently.

May 28, 2026 · 01:51 CEST
Investigating

We have an issue on the server hosting the devices of the sites Paris SE iOS 2 Mutual & Paris SE iOS 1 Mutual.
Investigations are in progress.

May 27, 2026 · 21:59 CEST

← Back