Issue with Ekara RUM Service
Minor incident
Ekara RUM
2026-05-29 01:30 CEST
· 17 hours, 24 minutes
Updates
Resolved
May 29, 2026 · 18:54 CEST
The incident affecting the RUM service has been resolved thanks to the mobilization of our teams.
The service is now operational again.
We apologize for the inconvenience caused.
Issue
May 29, 2026 · 10:20 CEST
We are experiencing an incident with the RUM service.
Action is being taken to resolve the issue.
← Back
Ekara Status