Alert Delivery Disruption
Major incident
Ekara Alerts
2026-06-08 00:00 CEST
· 9 hours, 30 minutes
Updates
Resolved
June 8, 2026 · 09:48 CEST
Dear customers,
The issue affecting alert delivery has been resolved.
Alert reception is now operational again.
We apologize for the inconvenience caused.
Kind regards,
Ekara Operations Team
Issue
June 8, 2026 · 09:22 CEST
Dear customers,
We are currently experiencing an incident affecting the reception of alerts.
Our teams are investigating the issue and working to restore the service as soon as possible.
We apologize for the inconvenience caused and will keep you informed of any updates.
Kind regards,
Ekara Operations Team
← Back
Ekara Status