Measurement issue
Minor incident
Data Propagation to Ekara
2026-06-09 05:31 CEST
· 17 minutes
Updates
Resolved
June 9, 2026 · 06:46 CEST
The issue affecting the measurment has been successfully resolved.
Data are now operational.
We apologize for the inconvenience caused.
Issue
June 9, 2026 · 06:29 CEST
A delay in the measurement process has been observed.
Investigations are ongoing.
← Back
Ekara Status