Issue on the site Brussels (Telenet)
Minor incident
EMEA Other Areas
Ekara Public Sites
2026-07-03 23:20 CEST
· 4 hours
Updates
Resolved
July 4, 2026 · 04:01 CEST
Dear Customers,
I come back to you to keep you informed that the issue is currently resolved.
You shouldn’t have no problems again.
Please accept our apologies once again for the inconvenience caused.
Update
July 4, 2026 · 02:56 CEST
Hello customers,
Indeed, the issue is related to a currently an ongoing planned maintenance at the service provider’s location.
The maintenance is expected to continue until today 04/07/2026 at 09:00 AM.
We will keep you updated with any new information.
We remain at your disposal.
We apologize for the inconvenience.
Issue
July 3, 2026 · 23:56 CEST
The servers hosting our robots in Brussels (Telenet) are currently inaccessible.
Investigations are underway.
← Back
Ekara Status