Data Ingestion delay
Major incident
Data Propagation to Ekara
Ekara Alerts
2026-07-06 14:40 CEST
· 52 minutes
Updates
Resolved
July 6, 2026 · 15:32 CEST
The incident has now been resolved, and all data has been successfully ingested.
Service has returned to normal.
We apologize for any inconvenience caused.
Update
July 6, 2026 · 15:08 CEST
The incident was caused by an interruption in the ingestion service.
The incident has been resolved, and data ingestion has resumed normally.
We are now waiting for all remaining data to be fully ingested.
Issue
July 6, 2026 · 14:53 CEST
A delay in the measurement process has been observed.
Investigations are ongoing.
← Back
Ekara Status