Issue on mobile site Paris FR iOS 1 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2026-07-13 00:00 CEST
· 13 hours, 20 minutes
Updates
Resolved
July 13, 2026 · 13:29 CEST
The faulty server is now operational again.All phones on the site are accessible again and are reporting measurements correctly.
We apologise for any inconvenience caused.
Investigating
July 13, 2026 · 02:13 CEST
We are currently experiencing a partial service incident at the Paris FR iOS 1 Mutual site. One of the servers is down, which has temporarily reduced the number of available phones on this site.
Please note that the site remains operational, although its capacity is currently reduced. A physical intervention is required to restore service to the affected phones.
We sincerely apologize for the inconvenience and appreciate your understanding.
← Back
Ekara Status