Scheduled Maintenance – Release Deployment from 2026-07-28 18:00 CEST to 2026-07-28 20:00 CEST

Scheduled maintenance Ekara Web Site Availability Ekara API Availability Data Propagation to Ekara Ekara Alerts Ekara Studio
2026-07-28 18:00 CEST · 2 hours

Updates

Update

Dear Customers,

We confirm that the maintenance was successfully completed.

Here are the results of the post-update tests:

  • Ekara Website Availability: OK
  • Data Propagation to Ekara: OK
  • Ekara API Availability: OK
  • Ekara Alert: OK
  • Ekara Studio: OK
  • Ekara Reports: OK
  • Ekara Public Sites: OK
  • Ekara Mobile Sites: OK

Best regards,
Ekara Operations Team

July 28, 2026 · 20:07 CEST
Update

Dear Customers,

We confirm that the maintenance was successfully completed.

Here are the results of the post-update tests:

  • Ekara Website Availability: OK
  • Data Propagation to Ekara: OK
  • Ekara API Availability: OK
  • Ekara Alert: OK
  • Ekara Studio: OK
  • Ekara Reports: OK
  • Ekara Public Sites: OK
  • Ekara Mobile Sites: OK

Best regards,
Ekara Operations Team

July 28, 2026 · 20:07 CEST
Resolved

This maintenance has been concluded as planned.

July 28, 2026 · 20:00 CEST
Started

This maintenance is now starting as planned.

July 28, 2026 · 18:00 CEST
Scheduled

Scheduled Maintenance – Ekara SaaS Platform

Status: Scheduled

We will perform scheduled maintenance on the Ekara Production Platform to deploy platform improvements and stability enhancements.

Maintenance Window

Item Details
Platform Ekara Production Platform
Start Time 28 July 2026, 16:00 UTC
Estimated End Time 28 July 2026, 18:00 UTC
Reference v26.7.0

Expected Impact

During this maintenance window, customers may experience brief service interruptions or reduced platform availability.

Customer Action

No action is required from customers.

Updates will be posted on this status page when the maintenance begins and once it has been successfully completed.

Thank you for your understanding.

Ekara Operations Team

July 21, 2026 · 15:55 CEST

← Back