Issue on mobile site Paris (FR Android X) and Paris FR (Android V) Mut

Minor incident Paris Mobile (Android) Ekara Mobile Sites
2026-07-22 16:40 CEST · 1 hour, 20 minutes

Updates

Resolved

All phones on the sites are accessible again and are reporting measurements correctly.
We apologise for any inconvenience caused.

July 22, 2026 · 18:08 CEST
Investigating

We are currently experiencing a partial service incident at the Paris (FR Android X) and Paris FR (Android V) Mut site.

Please note that the site remains operational, although its capacity is currently reduced. A physical intervention is required to restore service to the affected phones.

We sincerely apologize for the inconvenience and appreciate your understanding.

July 22, 2026 · 17:33 CEST

← Back