Measurement issue
Minor incident
Data Propagation to Ekara
Ekara Alerts
2026-07-27 08:56 CEST
· 1 hour, 3 minutes
Updates
Resolved
July 27, 2026 · 09:59 CEST
The incident affecting scenario status calculation has been resolved. The insertion process completed successfully, and the service is operating normally again.
We apologize for any inconvenience this may have caused.
Issue
July 27, 2026 · 09:08 CEST
We encountered an issue during the calculation of the scenario status.
The insertion process is currently in progress, and we are monitoring it closely.
← Back
Ekara Status